Unreal Commander's hot keys

Selection
Esc | Deselect all
Ctrl+A | Select all files (repeated pressing select dirs too)
NUM+ | Select file(s) with mask
NUM- | Deselect file(s) with mask
NUM* | Invert files selection
Ctrl+NUM* | Invert files and directories selection
NUM/ | Restore selection
Ctrl+NUM+ | Select all
Ctrl+NUM- | Deselect all
Alt+NUM+ | Select all files with the same extension
Alt+NUM- | Deselect all files with the same extension
Insert | Select file or directory under the cursor
Space | Select file or directory under the cursor. If SPACE is used on an unselected directory under the cursor, the contents in this directory are counted.
Shift+Left/Right/Up/Down | Files selection in a corresponding direction
Manage
Enter | Change directory / run program / run associated program / execute command line if not empty
Ctrl+PageDown | Open directory/archive (also self extracting .EXE archives)
Alt+F1 | Change left drive
Alt+F2 | Change right drive
Ctrl+PageUp | Back to parent directory
Backspace | Back to parent directory
Ctrl+\ | Jump to the root directory
Alt+Left/Right | Go to previous/next dir of already visited dirs
Alt+down | Open history list of already visited dirs
Alt+F8 | Opens the history list of the command line
Shift+F10 | Show context menu
TAB | Switch between panels
Ctrl+I | Switch between panels
Ctrl+Left/Right | Open directory/archive and display it at the target panel. If the cursor is not on a directory name, the current directory is displayed instead
Ctrl+T | Open new folder tab and activate it
Ctrl+Shift+T | Open new folder tab in background
Ctrl+W | Close current tab
Ctrl+Shift+W | Close all tabs
Ctrl+Up | Open dir under cursor in new tab
Ctrl+Shift+Up | Open dir under cursor in other window (new tab)
Ctrl+TAB | Jump to next tab
Ctrl+Shift+TAB | Jump to previous tab
File operations
F3 | View files
F4 | Edit files
Shift+F4 | Create new text file and load into editor
F5 | Copy files
F6 | Rename or move files
Shift+F6 | Rename of file/dir
F7 | Create directory
F8 | Delete files to recycled bin
Shift+F8 | Delete files from disc
Ctrl+F8 | Delete files with WIPE
Alt+F3 | Use alternate (external or internal) viewer
Alt+F5 | Pack files
Alt+F7 | Search files
Ctrl+X | Cut files to clipboard
Ctrl+C | Copy files to clipboard
Ctrl+V | Paste from clipboard to current dir
Ctrl+Q | Quick view panel instead of file window
Ctrl+M | Multi-rename tool
Display of files/dirs
Ctrl+F1 | File display 'brief' (only file names)
Ctrl+F2 | File display 'full' (with file details)
Ctrl+F3 | Sort by name
Ctrl+F4 | Sort by extension
Ctrl+F5 | Sort by size
Ctrl+F6 | Sort by date/time
Ctrl+F7 | Unsorted
Ctrl+F10 | Show all files (*.*)
Ctrl+F11 | Show only programs (*.EXE;*.COM;*.BAT;*.PIF;*.LNK;*.CMD)
Ctrl+F12 | Set file extension filter
Alt+Shift+Enter | The contents of all directories in the current directory are counted
Alt+Enter | Show property sheet
Ctrl+D | Open directory hotlist
F2 | Reread active panel file list
Ctrl+R | Reread active panel file list
FTP
Ctrl+F | Connect to FTP server
Ctrl+Shift+F | Disconnect from FTP server
Ctrl+Shift+M | Change FTP transfer mode
Command line
Ctrl+P | Copy current path to command line
Ctrl+Enter | Copy file name to command line
Ctrl+Shift+Enter | Copy file name to command line (include path)
A-Z, 1-0 | Type command to command line
Work with Uncom main window
Shift+Esc | Minimizes Uncom to an icon
Alt+Ctrl+Backspace | Set Uncom focused (returning from the minimized condition or blocking by other windows)
Alt+F4 | Close Uncom


Unreal Commander's hot keys

Universal Viewer

This option activates the advanced viewer mode, which is based on the Universal Viewer (ATViewer) application's free code. The brief description of this application from its homepage follows:

Universal Viewer (ATViewer) is an advanced file viewer with wide range of formats supported. Implemented view modes and corresponding file formats are:

  • Text, Binary, Hex, Unicode: any files, of unlimited size (even 4Gb+ sizes are allowed)
  • RTF: RTF and UTF-8 encoded files
  • Images: all general graphics formats: BMP JPG ICO GIF PNG WMF TGA TIFF etc
  • Multimedia: all file types supported by MS Windows Media Player: AVI MPG WMV MP3 etc
  • Internet/Office: all file types supported by MS Internet Explorer: HTML XML DOC XLS etc
  • Plugins: additional file types supported by Total Commander Lister plugins

Generally, Universal Viewer is an application similar to Total Commander Lister. But, comparing to Lister, it has some major advantages:

  • Full support for Unicode filenames
  • Built-in functions of several popular plugins: images/multimedia/web-pages view
  • Toolbar, status bar, other interface improvements
  • Auto-reloading of file on changing, "Follow tail" option
  • More modern RegEx search library

Copyright © Alexey Torgashin